Printer Forums

Printer Forums - Printing Help and Support > Printer Forums > Printer Drivers > e-STUDIO 151D

Reply
Thread Tools Display Modes

e-STUDIO 151D

 
 
Junior Member
Join Date: Dec 2011
Location: UK
Posts: 1

 
      12-13-2011, 12:44 PM
Hi everyone,

I am trying to download and install the drivers for a multifunction printer on a Windows XP System.

Now, I realise this is a very old printer but it is all we have to work with at the moment :P

Printer: Toshiba e-STUDIO151D

I have found the correct drivers on the toshiba website but am having some trouble with them.

This is where i am getting the drivers from:

I went to the printer / imaging section of the Toshiba UK website
(I cannot post the link, as I am a new user of the forum.)

then navigate to:

Service & Support > Downloads > Software Drivers >

Then another window pops up:

Model Group: Workplace-/Teamsystems
Model: e-STUDIO151D
System Software: Win-XP
Language: English

I have downloaded both the Printer and Scanner Zip folders.

However when I extract the files from the Zip folders all the driver installation files have an underscore '_' replacing part of the file extension.

What does the underscore mean and is there anything I can do about it?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off