First two characters in Node name being changed on DCP-L2540DW


Joined
Jan 29, 2016
Messages
3
Hi all,

We have several networked DCP-L2540 printers at the office. I went ahead and assigned static IP addresses to them to make it easier to remember where they are on the network. But, I'm running into an issue when I try and make them more user friendly by changing the Node Name.

If I leave the default names along (i.e.: BRN....), then they display correctly when trying to add a printer. However, when I change the name to what I want it to be, the first two characters are changed to "-1" (example: HAWK becomes "-1WK").

I have tried changing the name on the printer's console, as well as through the printer's website at the local IP address. To do that I bring up my browser and key in the IP. When the interface comes up I click on NETWORKED, then WIRED, then NODE NAMED WIRED. (I repeat the process for the wireless too, even though we're not using that protocol). After clicking Submit, I get the green Submitted OK message.

Here's the odd thing. If I immediately go the NETWORK STATUS tab it reflects the name I want (i.e.: HAWK). However, if I refresh the page "-1WK" is repopulated.

Anybody have any ideas where this is coming from? I tried a factory reset on one of the printers. But, that didn't make a difference.

Thanks in advance,

Robert
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top