Kyocera FS-1135MFP Fax Driver - works every third attempt ??


Joined
May 26, 2014
Messages
1
HI Guys, a very odd issue going on here.

Kyocera FS-1135MFP installed on Server 2008 R2. Have some users who login via remote desktop and send electronic faxes via the Kyocera MFC.

The strangest thing but, you have to print to the Kyocera fax driver 3 times and it then works on the thrid attempt (every time). I have tried it when logged on to a console session on the server and the same behaviour exists. Sometimes, the issue resolves itself after a erver reboot but shorlty after it goes back to it only work after 3 attempts.

Any ideas what can be done here?

FYI, i checked the print queue for the fax driver as I was sending the faxes and I could see the fax job flash for a second but fax transmission window only apperas after the third try. I have also tried re-installing the driver.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top