Kyocera FS1135, Problems using the scanner function


Joined
Feb 14, 2017
Messages
1
Hello everybody!

I got an Kyocera FS1135 MFP for free from a place where they wanted new machines, so it was tossed out. I've got the printer and copying functions working but experience problems connecting to the scanner. I tried to ask the Kyocera support, but they don't really have to help me since I never bought anything from them and they eventually got a bit annoyed that I kept asking without being one of their proper customers.

Anyone here with knowledge of Kyocera machines, who could help guide me through? It would really be appreciated!

The situation:
I'm using it via USB.
I managed to find a default password, logged in on the machine and checked the IP address of it
I've installed the driver and entered the model and IP address.
I understand that there is no graphical interface provided from Kyocera, so I tried these to start the scanner:
- Adobe Acrobat Pro
- EasyScan (a small free program i found somewhere)
But they don't seem to get any contact with the machine.

Any suggestions how to advance?

/Kungen
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top