Samsung CLP-500 on linux redhat 9 networking problems

Discussion in 'Samsung' started by Johann, Jun 10, 2004.

  1. Johann

    Johann Guest

    I must say installing the Samsung CLP-500 color laser printer is a
    headache. Appearantly I have to use Samsung's proprietary
    "linux-config" software that comes with the printer. Fine, but now I
    have to access EVERY printer via this program.

    Now I am trying to print remotely and everything seems to work when I
    install and configure "linux-config" but when I send a test page to
    the que all I get is a processing message and nothing else. The que
    has a postscript file on the list but somehow it is not making it to
    the printer.

    with linux-config I tried many various settings to get it to work. The
    one I thought would most likely work was to set the connection of the
    remote printer as a remote LPD with the appropriate host and que name.
    I also tried the IPP configuration where it requires a user and
    password. Still to no avail.

    Any thoughts? Thank you for your time.

    -Johann
     
    Johann, Jun 10, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.