Xerox 7400DN Print quality issues


Joined
Dec 2, 2013
Messages
1
Hello all,

I was wondering if someone could help me. I’m working on a Networked Xerox 7400DN that is printing out pictures and documents with a magenta/brownish tint, and pixelated groupings in the darkest parts of the print.

The printer at the moment is using all xerox branded consumables; I originally thought a batch of compatible toners was causing our problem but it has persisted. In regards to what I have done to diagnose/fix the issue myself, I have reset the printer to factory defaults, gone through Basic and Advanced color correction twice, gone through all the steps for color balancing and stripped the printer down and cleaned the printer where possible. The only thing I haven't done is replace the Fuser Assembly.
But the most annoying thing is when I do test prints from the printer itself, everything looks fine. This problem only affects jobs sent to the printer over the network.

Has anybody seen/had experience of this? I would rather not call out an engineer to look at this problem, as I have very little in regards to diagnosis of this issue and do not want to spend over £300 on something I may have missed.

Any help or information would be greatly appreciated!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top