CX6000:Printing Text>Blank Pages Printing PSDs>Success!

Discussion in 'Printer Repair' started by MODARTIST, Apr 29, 2017.

  1. MODARTIST

    MODARTIST

    Joined:
    Apr 29, 2017
    Messages:
    1
    Likes Received:
    0
    My Stylus CX6000 was working fine. I've had it for years. I'm trying to print a simple text edited document (tried every format, and even tried this on an apple download called PAGES) and am getting blank pages (w/iMac/Sierra). I've done all the basic troubleshooting protocols. Spent 2 hours with a great apple tech but to no avail. The only thing I haven't done is call Epson Help direct. A note that may spur some feedback: The problem began after upgrading my Mac OS operating system to Sierra. The apple tech said I was the first person to relate such a Sierra-Upgrade problem. Of course. I always set the problem precedent! But seriously, I've always had similar hardware/software troubles after every apple system upgrade. Glitches to major dilemmas. They (eventually) get fixed, or seem to self-correct. Any help or advice other than calling Epson would be very appreciated!!~Eric

    AHA! Before having gotten any valid advice as to where to go and what to do from 'here' (above), I just thought to see if I could get a Photoshop Document to print. BINGO! A lovely 4x6, very colorful print!!! So, why will my CX6000 spit out a PSD, and not a simple text document???? I am obviously going to now attempt to print a simple text document, hoping for a miracle, however I'm curious if anybody had any advice for me AT THIS POINT. Any feedback would be appreciated!~E
     
    Last edited by a moderator: Apr 29, 2017
    MODARTIST, Apr 29, 2017
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.