Epson 7800 doesnt take refillable cartridge

Discussion in 'Epson' started by bubbble, May 19, 2020.

  1. bubbble

    bubbble

    Joined:
    May 19, 2020
    Messages:
    1
    Likes Received:
    0
    Hello firends.

    TLDR: First time using refillable cartrige, printer doesnt take it. Tested chip and is not the problem but the cartrige is missing some coded plastic squares that I think the printer tries to read. Could that be the problem? How to solve it?

    As the title says, I tried to start using refillable inks but the printer just refuses to accept it.
    My printer is an EPSON 7800 several years old now. All this time I have been using original inks, but Im looking at cutting costs so I decided to switch to refillable cartriges. Im not in USA so I didnt have large variety of inks or cartridges to pick but I end up finding this kind of cartridges.
    https://imgur.com/OqX8d1p
    They seem to be pretty common so Idecide for this kind of cartrige.

    The problem is when time came to put the new cartrige, I fill it up, resset the chip, and put it in the printer. Initially the printer accept it but after a few seconds it show INK CARTRIGE ERROR REPLACE THE CARTRIGE.
    Ive made a few test and ruled out the chip as cause of the problem. I tried other chips in this cartrige and it keeps showing the same error, and also tried the chip that came with the cartridge with another original cartridge and it works just fine, so the problem is the case/plastic box itself.
    Upon inspection, the cartrige is identical to the original except for a few little plastic squares/dimples between the ink outled ant the air intake that all the original cartriges have and the refillable does not. In that same position there is some kind of sensor that I figure reads the combination of plastic squares, since each color has a diferent combination.

    This is the original cartridge
    https://imgur.com/RJJDrYJ

    This is the refillable cartrige with nothing in that position
    https://imgur.com/STsFi80

    And what I think is the sensor in the printer
    https://imgur.com/DXnteF7


    My theory is that this sensor reads the cartridges and since this new refillable doesnt have this "plastic code", the printer knows that there is a cartridge because is reading the chip but is not reading this, and so the error shows.

    The thing that I found very strange is that I havent found any information about this online, and even asked around with some of the people I know that have made the cange and everything has worked seamlessly for them. They didnt knew anything about the sensor or the little squares in the cartriges. Things just worked for them when they switched, they say. Just stick the new cartridge and you are good to go.

    So Im stuck with a cartridge that my printer doesnt accept and with the business closed I cant even buy the original ink for now. So my questions are in the first place if this sensor thing is what is causing my problems or could be something else? Anything I can do about it?

    Thank you very much for reading and thanks all help I can get.
     
    bubbble, May 19, 2020
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.