Epson ET-7700


Joined
Jan 12, 2019
Messages
2
I have just bought the Epson ET-7700, first day I set it up it was brill the thing that I wanted to do more of was double sided copying which did it first time great. A week later I needed to do some more double sided copying, but it would not do it, it was telling me to turn the paper over manually which I did not want to do because I knew that this printer can do it automotive.
Is there anybody out there knew may know how to sort this problem out, even in the setting it is saying on printer 1>1 sided or 1>2 sided but not 2>sided,

HELP PLEASE DRIVING ME MAD....
 

Attachments

  • printer.jpg
    printer.jpg
    61.7 KB · Views: 142
Ad

Advertisements

Joined
Dec 7, 2016
Messages
1,001
Control Panel -> Devices & Printers -> Right Click ET-7700 Icon -> Select Printing Preferences -> On Main Tab -
Select Auto 2 Sided Printing

This will be your new default setup. If you only wish one-time setting, select printing preferences from WORD
(or other apps) and follow same instruction.
 
Joined
Jan 12, 2019
Messages
2
Thank you for your reply only thing is that the option is different i have put a photo up to show you and i don't know which to pick
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top