Epson ET2500 prints everything but text

Discussion in 'Printer Repair' started by ChriZ, Oct 2, 2019.

  1. ChriZ

    ChriZ

    Joined:
    Oct 2, 2019
    Messages:
    1
    Likes Received:
    0
    My Epson ET2500 is attached to my desktop by a USB cable. It has been working fine for a year or more, but last week suddenly stopped printing text. I got all the underlinings and any highlighting, but not a word of text. I tried reinstalling the driver software (i.e., going through installation again), and the foillowing happened:

    1. The test page printed perfectly - colours and b/w text
    2. When I tried to print a page of a Word file or a plain .txt file, or an html document all I got was a blank page with the underlines and any highlights in the original, but none of the text.

    It's not the printer, because when I plug the USB cable into my laptop, the printer works fine, giving text, underlines and colours.

    Does anybody know what is happening? Any ideas on how to make my Epson ET-2500 resume printing text from my Windows PC?

    Chris
     
    ChriZ, Oct 2, 2019
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.