Epson WF3733 Scan to Email

Discussion in 'Printer Discussion' started by DFM, Aug 3, 2019.

  1. DFM

    DFM

    Joined:
    Aug 2, 2019
    Messages:
    1
    Likes Received:
    0
    Hi: I used to be able to scan to email, I can't anymore and don't know why! Had to replace my Netgear router this morning after 7 years with another Netgear router. Set up the connection with the Wi Fi Wizard. But can't scan to email. Called Epson and they had me do all sorts of things and kept getting error messages. Such as "unsupported communication method: SMTP Server Address and SMTP Server Port Number".

    I have tried all 2 of the 3 ways listed on the Email Server Authentication Method screen: OFF and SMTP-AUTH. I have tried with smtp.live.com, I have tried with 587, 465, and 25. I have tried all 3 in the Secure Connection box...and still the same error message.

    Epson wants me to scan to the Cloud. I don't want to! They also telling me that I don't have an internet connection. Then how come I can print something from my computer, which is upstairs, to the printer in the basement of my house with not problem if the printer didn't have a internet connection!
     
    DFM, Aug 3, 2019
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.