EPSON Workforce Pro WP-4530

Discussion in 'Canon' started by Joe Siegler, Aug 17, 2012.

  1. Joe Siegler

    Joe Siegler

    Joined:
    Aug 17, 2012
    Messages:
    2
    Likes Received:
    0
    Location:
    Garland, TX
    I have one of these, and it works great, except for one issue.

    When I go to fax/scan/copy anything, and put the docuemnt through the ADF, the resultant whatever has a vertical black line going from top to bottom on the output.

    This does NOT happen if I manually put the document on the glass. Most thigns I do are a single page or so, but I have the odd copy project of 30+ pages, and it's fairly annoying to swap out all those pages like that.

    Anyone know how to resolve this issue short of sending it in for repair? Tkx.
     
    Joe Siegler, Aug 17, 2012
    #1
    1. Advertisements

  2. Joe Siegler

    Joe Siegler

    Joined:
    Aug 17, 2012
    Messages:
    2
    Likes Received:
    0
    Location:
    Garland, TX
    Fixed it myself. After reading around, it turns out there's some dirt on the smaller glass area that the ADF uses for documents. Not the big one you lay documents on, but the smaller one to the left. Grabbed a microfiber cloth, and cleaned it good (I didn't use any water, but I've read where some people have), and the streak is gone.
     
    Joe Siegler, Aug 17, 2012
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.