Ricoh c3501 DNS settings - cannot connect to network

Discussion in 'Ricoh' started by RCinSTP, Oct 30, 2017.

  1. RCinSTP

    RCinSTP

    Joined:
    Oct 30, 2017
    Messages:
    1
    Likes Received:
    0
    This printer is used by a nonprofit that cannot afford to pay for a service call. The local Ricoh dealer charges $155 per hour to service the machine. The printer was working fine but the office was relocated and now the printer cannot connect to the office network.
    The ethernet cable that plugs into the printer has a good network connection, if I that cable into a laptop, the laptop will connect to the internet. I assume the IP address was fixed before so that all the office computers could reach the printer at a fixed IP address. That may have changed, I'm not sure. I tried using the previous fixed IP address and I tried allowing the printer to get an auto-assigned IP address, and neither worked because there seems to be a problem with the DNS. When I try to use the ping feature of the printer or the feature the checked the DNS network settings, both fail with an error message that the machine cannot connect to the network.
    Any ideas on what to fix or what to check / troubleshoot?
     
    RCinSTP, Oct 30, 2017
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.