Epson 3640--Why do defaults keep changing?

Discussion in 'Printer Discussion' started by Chirp, May 17, 2017.

  1. Chirp

    Chirp

    Joined:
    May 17, 2017
    Messages:
    3
    Likes Received:
    0
    Greetings to all.
    My first post in this forum is about my Epson Workforce 3640.

    I want to know how to change the settings that come up automatically on the 'Printing Preferences' page shown below.

    I have set the correct settings using the setup app on the printer itself and it displays correctly as 8.5 x 11 plain paper in both drawers.

    However when I print It still comes up automatically to Photo Paper Glossy.
    I would like 'Paper Source' to default to drawer 1 because that's what I use most of the time, and 'Paper Type'
    to be plain paper.

    Is this possible? I have printed on Photo Paper Glossy in the past and for some reason it stuck.

    Thanks very much for any help!

    Happy belated Mother's Day to all the Moms out there!!!



    upload_2017-5-16_21-5-48.png
     
    Chirp, May 17, 2017
    #1
    1. Advertisements

  2. Chirp

    ruffin

    Joined:
    Dec 7, 2016
    Messages:
    1,001
    Likes Received:
    54
    Location:
    Florida, USA
    ruffin, May 17, 2017
    #2
    Chirp likes this.
    1. Advertisements

  3. Chirp

    Chirp

    Joined:
    May 17, 2017
    Messages:
    3
    Likes Received:
    0
    Chirp, May 17, 2017
    #3
  4. Chirp

    Chirp

    Joined:
    May 17, 2017
    Messages:
    3
    Likes Received:
    0
    It worked. it worked. Haaaaaaa. I'm so happy I don't have to see that stupid orange light come on anymore and have to get up and reset the printer.

    Your order of commands worked great except for one command I had to change. My laptop has Windows 10 and Searching on "Devices and Printers", or "Devices", or "Printers", did not produce as expected. At least not on my machine. Which is strange. The order that worked for me was.

    Put "Control Panel" in the search box, then left-click on Devices and Printers, then right-click on the 3640 and choose "Printing Preferences" and change what you want. I checked and double checked. It works.
    Thanks Again.
     
    Chirp, May 17, 2017
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.