EPSON 4900-BAFFLED-can't move my UCF print settings file over and use it!

Jul 13, 2011
Hi there,

I am about to tear my hair out and hoping that someone can help me with this...I called Epson and they were NOT helpful and were impatient that I asked them a question that is 'beyond' what they normally do. So disappointing.

Here's the problem:

When I first got my Epson 4900 a few months ago, I installed the driver that came with the cd. I was having some issues with my UCF file (where my print settings are saved) getting rewritten every now and then. So I would backup the UCF file and then move the backup over to replace it when it happens.

So some recent issues with printing prompted a reinstall of the printer driver. Clean reinstall. I checked the printer driver version and it is the same. So I tried to move my UCF file back over to the new reinstall. And it doesn't work! I moved/replaced the new UCF file and when i go into my print settings to see if all my old ones are there again, it isn't and the UCF file in the folder now gets rewritten as a BAK file. Tried this so many times, and the same thing happens EVERY TIME.

So, baffled, I tried installing the same print driver on my laptop (a recently reformatted clean one) and tried to move the UCF file over. Same thing happens, the UCF file that gets moved over mysteriously disappears and becomes a BAK file. None of the old print settings gets brought back.

So I tried a few things:

1. Create a new UCF file with some new test settings on both the PC and Laptop respectively. Copy the new UCF files to another location. Add some new print settings and move the files back to see if it will take. It does.

2. Swap the UCF files from pc to laptop and vice versa-no it doesn't take and same thing happens, BAK files are created in its place. Both machines are operating on vista 64 bit, exact same OS and print driver.

So it seems that scarily, my UCF files are only portable if it is used on the same printer driver install and the same exact computer. Any reinstall of printer driver or computer OS renders the UCF unuseable. Is that normal? That is not how I understood the UCF file. WHat if you have a gazilion pre-sets/printer settings and have to change computers or reinstall your print driver. Everything DISAPPEARS.

Can somebody help me out, this is really upsetting....

AT :confused:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question