Epson Status Monitor WiFi connection broken after Windows 10 update to 1709

Discussion in 'Printer Discussion' started by brian_mk, Apr 16, 2019.

  1. brian_mk

    brian_mk

    Joined:
    Apr 16, 2019
    Messages:
    2
    Likes Received:
    0
    I have an Epson 1500W connected to my Windows 10 PC over WiFi. It has been working fine until a few weeks ago when I allowed the Windows 10 update from 1703 to 1709 to take place. Having had issues with Windows updates in the past, I had delayed the 1709 update for as long as possible.

    Since the update took place, I have noticed a delay of several seconds between submitting a print job and the printer starting. This delay did not happen prior to the update.

    I also discovered that the Epson Status Monitor was no longer reporting the printer ink levels. Instead the ink cartridge icons appeared greyed out.

    The Epson driver version is 6.92. I checked the Epson website to see if there was a later driver available but it appears that I already have the latest.

    I tried uninstalling and re-installing the Epson software using the original CD that came with the printer. This got as far as allowing me to enter the WiFi password (via a USB connection). The installer then attempted to verify the WifFi connection to the printer. After a long timeout, this failed.

    I discovered that the Epson Status Monitor does work as expected and the print start delay does not happen when the printer is connected via USB. It only happens when connected over WiFi.

    At this point I suspected there could be a problem with the Windows firewall blocking the ports used by the Epson Status Monitor.

    I found the following FAQ on the Epson website:-
    https://www.epson.co.uk/viewcon/corporatesite/products/mainunits/faq/1757

    Wireless Networking: Cannot view levels of remaining ink or other consumables in the printer driver or Status Monitor

    It gives the following directions to manually configure the firewall for Windows 10:-

    ========
    1. Click or tap the Windows icon in the bottom-left of your screen and click or tap on Settings.
    2. Click or tap on Network Á Internet.
    3. Click or tap Windows Firewall at the bottom of the screen.
    4. Click or tap Allow an app or feature through Windows Firewall.
    5. Click or tap on the Change Settings button.
    6. A list of programs will appear under Allowed apps and features. Check the list for any Epson programs such as EPSON Status Monitor, EPSON Network Utility, EPSON Scan, EPSON Scan Settings.
    7. Click or tap the box beside the program (under "Name") to allow it through Windows Firewall and check the boxes for both Private and Public.
    8. If you have located the Epson program and allowed it, click or tap OK to finish. If you are unable to locate the program in the list, you can locate the it and add manually. To do this, click or tap on the Allow another app button.
    9. If the program is listed, click or tap on the program to highlight it and then click OK. Now repeat step 5 to allow the program through Windows Firewall.

    [​IMG]Note:

    If the program is not listed, click or tap on the Browse button to locate the program.

    1. Choose the application from the folder, you may have to browse to the program files directory and select the appropriate .exe file for the application.

    EPSON Status Monitor:

    § eEBSvc: C:\Program Files\Common Files\EPSON\EBAPI\eEBSvc.exe
    Then:
    § Windows 10 32-bit (x86): C:WINDOWS\system32\spool\drivers\w32x86\3\E_STMS03.exe
    § Windows 10 64-bit (x64): C:WINDOWS\system32\spool\drivers\x64\3\E_STMS03.exe

    The software is installed to the drive that Windows is installed on - normally (C:. If this is not (C:, please change the drive letter from (C: to the correct value for your system environment.

    2. Click or tap Open or OK.

    1. Confirm that the added application appears in the check box and then click or tap OK.
    ========

    None of the above information appears to match what I see on my system:-

    Firstly, under Allowed Apps and features, I could only find two entries related to Epson:- ‘EpsonNet Setup’ for the installer on the CD and a second entry for ‘EpsonNet Setup’ for the latest version of the installer that I downloaded from the Epson website. There was no entry for Epson Status Monitor 3.

    C:\Program Files\Common Files\EPSON\EBAPI\eEBSvc.exe’ does not exist on my system.
    Instead I have C:\Program Files\Common Files\EPSON\EPW!3\E_S50RPB.EXE’.

    Similarly I don’t see the Epson status monitor 3 executable in C:WINDOWS\system32\spool\drivers\x64\3\E_STMS03.exe.
    Instead it appears to be called C:WINDOWS\system32\spool\drivers\x64\3E_IATIHME.EXE

    I’ve tried contacting Epson Support via the online chat on their website but found them completely useless.

    Has anyone else had similar problems following the Windows 1709 update?

    BTW: I can't figure out why 'C:backslash' is being converted to an :\ emoticon in the text above ???
     
    Last edited: Apr 16, 2019
    brian_mk, Apr 16, 2019
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.