Epson SX200 Won't print Yellow

Discussion in 'Epson' started by med2207, Jan 23, 2010.

  1. med2207

    med2207

    Joined:
    Jan 23, 2010
    Messages:
    1
    Likes Received:
    0
    I have an Epson SX200 which will not print the yellow. I have tried several different ink cartridges, and also head clean and nozzle clean, but still no joy. The printer will print using all other colours so that tells me that it does recognise the yellow cartridge. Can anyone help?
     
    med2207, Jan 23, 2010
    #1
    1. Advertisements

  2. med2207

    Malentine Bentley

    Joined:
    Feb 6, 2018
    Messages:
    4
    Likes Received:
    1
    This sounds a lot like your yellow nozzle is clogged. By the by, Epson's nozzle clean/head clean just wastes ink in my opinion. Have you left the printer with the cartridges in not being used for a long period of time? That usually clogs the nozzles as the ink dries up.
    You can follow a guide that I followed to try and clean the nozzles. It worked for me the first time, but when I did a second lot of treatment, something screwed up and I'm left with a very VERY heavy paperweight.
    Guide's here, if you want to take a gander.
    Good luck and you've been warned!

    - Malentine Bentley
     
    Malentine Bentley, Feb 7, 2018
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.