Epson WF-2750 can not change settings

Discussion in 'Printer Discussion' started by brucefl56, May 28, 2020.

  1. brucefl56

    brucefl56

    Joined:
    May 28, 2020
    Messages:
    1
    Likes Received:
    0
    I am trying to help a friend in Florida, and I am in Maine so it is kind of a challenge.
    Doing a copy, 8x10, gives an error of incorrect paper type/size. after setting everything to the proper paper setting 8x11 and type (Plane)
    I go back to the settings and it still says glossy. tried it several times. Stand alone printer.
    Followed the instructions in the manual 1 -10 Does the ok, hits the copy and same error,
    go back into settings and it still says glossy.
    If you need further info, please let me know and I will call her. We have gone step through step. Something be missing.
    Thanks Bruce
     
    brucefl56, May 28, 2020
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.