Epson WF-2830 "incorrect paper size" error SOLVED

Discussion in 'Printer Discussion' started by Hfy265, Jul 25, 2020.

  1. Hfy265

    Hfy265

    Joined:
    Jul 25, 2020
    Messages:
    1
    Likes Received:
    0
    I figured this out earlier today. It was so tricky I wanted to post it to save others some time.

    Brand new Epson WF-2830.
    Loaded Letter paper.
    Default settings.
    Could print fine from the computer.
    Could make copies fine from the glass.

    BUT the neither a fax or the fax connection check report would print; instead an error would appear on the printer's LCD stating "incorrect paper size" and that it expected "Letter" size.

    Unloading, reloading the paper numerous times didn't help.
    Resetting the printer to factory defaults didn't help.

    CULPRIT: the paper had 3 holes punched in it for a binder; also one side of the paper had printing on it already; even though this paper worked fine when printing from the computer and when copying off the glass, fax-related printing failed with the "incorrect paper size" error. Maddening!

    SOLUTION: loaded new paper (blank on both sides) and without holes; faxes and the connection report printed perfectly. UGH. I held a piece of the new paper and the used paper together and they were the exact same size, Letter. So the problem was the holes and/or existing printing on the back. It's so strange that the Epson paper-size sensor only freaked when printing fax-related jobs. Super nuts.
     
    Hfy265, Jul 25, 2020
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.