Epson Workforce 1100 Cartridge Not Recognized

Discussion in 'Printer Repair' started by ncstatecamp, Mar 10, 2017.

  1. ncstatecamp

    ncstatecamp

    Joined:
    Mar 10, 2017
    Messages:
    2
    Likes Received:
    0
    Epson workforce 1100 printer not recognizing cartridges

    Excuse the long text, just wanted to be through.

    I recently had an issue with shitty print quality after running the head cleaning command a few times I decided to disassemble and clean the print head. I used [this video](), and later the Epson factory service manual (pm for link) to disassemble, only issue was I dropped a screw and broke a hinge on the top door (no biggie).

    Cleaned the old dried ink with q-tips and ISO alcohol, that was definitely the problem with print quality.

    Reassembled everything. At first I was having an issue with the cartridge being locked/not unlocking (as I found later there's a carriage lock, keep reading) and getting a really bad gear grinding sound and a general error. Kill power try again same thing.

    Find and read the manual, see there's a manual cartridge lock disengage, take the shroud off, find it, unlock the carriage manually. Start it up, everythings fine except the general error.

    Thinking maybe I didn't seat a ribbon cable well enough or something, I disassembled everything again, found a tiny bit of schmoo on a ribbon cable to the PCB board on the side of carriage and put everything back together snugly.

    Start her up, everything's looking great, no general error but a no recognized ink error. These are the same (albeit not OEM Epson) cartridges I was using previously that worked fine, just not best quality bc of the dried ink on the head (dried bc I don't use it all that often.

    Things I've tried to solve this:

    - Remove ink cartridges using built in function, shut it down, unplug, hit the power to discharge any residual power, wait a while (1 hr plus), plug it in, start it up and add cartridges again. Same error.
    - try using some old empty Epson cartridges I had (only CMY) it reads those fine while saying the black was empty. Add in old nonOEM black with the empty good epson, get a cant ready any error.
    - try same old empty Epson but with new non OEM blacks, same error.
    - try both of those in combo of starting up empty and adding or, running a change out program, nada
    - Tried removing the printer and adding back it to control panel, nope.
    -

    Only thing I can think of is to find some old Epson 68/69 black from a recycler, and have those along with my current CMY to maybe "reset" the system.

    Extra Details:

    -none of the gold pines on the carriage are bent, broken or damaged in any visible manner.
    -happens regardless of if my computer is plugged in or not.
    -just tried using the computer ink replace system rather then the hardware/firmware button type, no difference.
    -Also I get a notice of "ink cartridges cant be recognized" for all of them even then 3 are Epson OEM and 2 are not, though if only the 3 Epson oem are installed I get just a "ink cartridges cant be recognized"

    Help? Any suggestions? Let me know if theres anything I can answer to help diagnose.




    TLDR: printer was printing kinda shitty, cleaned head manually, assembled, disassembled, reassembled now won't recognize non-oem that was working fine before.
     
    ncstatecamp, Mar 10, 2017
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.