Epson XP-430 Slow copy

Discussion in 'Printer Discussion' started by SSISailor, Jan 14, 2018.

  1. SSISailor

    SSISailor

    Joined:
    Jan 14, 2018
    Messages:
    2
    Likes Received:
    0
    My Epson XP-430 was fine until we moved it. Now it takes 3 minutes on the average to make a B&W copy. Sounds like it is scanning the original in sections rather than all at once. Any thoughts on what might have happened and how to fix it?
     
    SSISailor, Jan 14, 2018
    #1
    1. Advertisements

  2. SSISailor

    ruffin

    Joined:
    Dec 7, 2016
    Messages:
    1,001
    Likes Received:
    54
    Location:
    Florida, USA
    Sounds like maybe you dont use the printer very often.
    Printer takes a couple minutes to get ink flowing prior printing.
    Try making one print job and then follow with second print job minutes later.
    Should be no delay with 2nd job.
    Make a test page using WORD or Word Pad etc.

    Use printer frequently.
     
    ruffin, Jan 14, 2018
    #2
    1. Advertisements

  3. SSISailor

    SSISailor

    Joined:
    Jan 14, 2018
    Messages:
    2
    Likes Received:
    0
    Restoring defaults did the trick. For some reason the printer was stuck on "Glossy" paper, and didn't have an option for standard paper. Restoring defaults brought that option back.
     
    SSISailor, Jan 15, 2018
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.