Epson XP-6000 Knockoff Cartridge not recognized

Discussion in 'Ink Cartridges, Toner and Refills' started by 47Stude, Jul 30, 2020.

  1. 47Stude

    47Stude

    Joined:
    Jul 30, 2020
    Messages:
    2
    Likes Received:
    0
    Help! I just did a printer update and now it won't recognize my "knockoff" cartridges (which I've been using for quite a while now). I've tried unplugging/turning off printer for 15 mins. I've tried putting in the old cartridge again after this, but still won't recognize the new one. Any suggestions? Printer is connected to a MAC, not a Windows computer.
     
    47Stude, Jul 30, 2020
    #1
    1. Advertisements

  2. 47Stude

    VA1DER

    Joined:
    Jul 11, 2020
    Messages:
    49
    Likes Received:
    11
    Location:
    Nova Scotia
    What exactly is it saying?

    Epson has been aggressively targeting third party reset chips with new firmwares. They want to control what printers can use bulk ink, and what features those printers have. So they are releasing firmware updates that are targeting printers that people are using third party automatic reset chips in to try and detect and stop working with those chips.

    There may be more up-to-date automatic reset chips available. At this point, you are probably better served by using a chipless firmware mod - this is a mod to your firmware that makes it not check for chips on cartridges any more.

    Check out https://chiplesssolutions.com/ - they are one of the better suppliers of chipless mods.
     
    VA1DER, Jul 31, 2020
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.