FS-C5150DN installer hangs at 16% or 24%


Joined
Jan 31, 2014
Messages
1
Hi All.

Just took delivery of this printer today, here in the UK. Nice machine, not so nice installer.

The installation hangs either at 16% or 24% completion when the item being processed is:

Executing Utility/KmInstCm.exe FONTS 'FS-C5150DN' '.' 'Utility/PostInst'

At this point all necessary drivers are installed and I can use the printer, but the monitor and management stuff hasn't been installed. I'm running Win 7 64bit.

Just tried installing it on my wife's laptop, same OS and although it paused for a few seconds at 24%, it passed through and completed the installation.

I've uninstalled the s/w, cleaned all Kyocera references out of the registry and tried again with firewall and AV disabled. No dice.

Kyocera could only suggest uninstalling and reinstalling - not very helpful.

Just tried the installer again, running it as administrator. This time it stopped at 16%. Grrrrrrr!

Anyone got any ideas?

Thanks guys.

KN
 

Attachments

  • FS-C5150DN installer stalled at 24% screen grab.jpg
    FS-C5150DN installer stalled at 24% screen grab.jpg
    64.2 KB · Views: 339
Last edited:
Ad

Advertisements

Joined
Jun 21, 2014
Messages
1
Same printer, same OS, same problem.
Support useless, said it was an IT problem and they were not IT trained. Well if integrating a device driver into an operating system isn't IT then I don't know what is.
I tried everything and my last attempt to get this device to work, involved formatting my system drive, reloading Windows then adding the printer before anything else. Can get the printer to work but I still get an error flagged in USB controller in Device Manager - USB printing support - device cannot start.
My best advice (to anyone) would be to avoid Kyocera and buy a decent printer with software that works.
 

Top