How to disable "register cassette paper info" on Pixma MG5650

Discussion in 'Canon' started by Brumas, Dec 21, 2015.

  1. Brumas

    Brumas

    Joined:
    Dec 21, 2015
    Messages:
    3
    Likes Received:
    0
    Hi
    This my first posting on this forum so please have patience for a newbie ;o}
    Every time I switch on it on the Register Cassette Paper Info message is displayed. I load A4 paper and cancel the message asking me to register it as I have already done that.

    Is there a way to disable this message or am I doing something wrong?
     
    Brumas, Dec 21, 2015
    #1
    1. Advertisements

  2. Brumas

    Brumas

    Joined:
    Dec 21, 2015
    Messages:
    3
    Likes Received:
    0
    By using my little grey cells I managed to work it out.
    Setup / Device Settings / Cassette Settings / Disable “Detect paper setting mismatch” and “detect cassette reinsertion”.
     
    Brumas, Dec 22, 2015
    #2
    1. Advertisements

  3. Brumas

    longbarn

    Joined:
    Sep 8, 2016
    Messages:
    2
    Likes Received:
    0
    I have the same problem - but being 'new' where do I find the 'set up' to start the process that fixed your problem?
     
    longbarn, Sep 8, 2016
    #3
  4. Brumas

    Brumas

    Joined:
    Dec 21, 2015
    Messages:
    3
    Likes Received:
    0
    Hi

    Using the arrow keys to the right of the LCD press the up arrow and the setup icon (screwdriver and pliers) should now be visible on the right.
     
    Brumas, Sep 8, 2016
    #4
  5. Brumas

    longbarn

    Joined:
    Sep 8, 2016
    Messages:
    2
    Likes Received:
    0
    Hi

    Thank you - done it!
     
    longbarn, Sep 8, 2016
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.