Lexmark MS810 with Low Voltage Error 126.01

Discussion in 'Lexmark' started by allstar59, Oct 6, 2015.

  1. allstar59

    allstar59

    Joined:
    Oct 6, 2015
    Messages:
    1
    Likes Received:
    0
    This is my only 810 out there so any suggestions would be great. The machine is plugged straight into the wall & I moved it to a different outlet but no difference. The manual says try to reset then if problem still there replace the controller board but because this is probably an expensive board I'd like to rule everything else out. By reset does it mean unplug and restart? Thanks for any ideas.

    Jim
     
    allstar59, Oct 6, 2015
    #1
    1. Advertisements

  2. allstar59

    John Choo

    Joined:
    Feb 10, 2016
    Messages:
    3
    Likes Received:
    0
    Resetting the machine can mean either rebooting the printer by turning it off and wait a few seconds and then turn it back on. If the printer has a reset button, you can hit and let the printer power cycle itself but I prefer the former way. This problem seems like a power issue, you should look at the power supply or board and also check and see if there is any blown fuse. If you are a tech, I recommend checking the voltages and the best thing to do is to get a service manual that may have the knowledge base info on the error code 126.01. Let me know if it works.
     
    John Choo, Feb 10, 2016
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...