Lexmark T630 leaves consistent black lines on page

Joined
Dec 11, 2021
Messages
5
My T630 started leaving big black lines on printed pages so I tried changing toner cartridges and no fix. I just installed maintenance kit and it seemed to make it a little better but still leaves consistent pattern of lines on each page. I attached a pic of the lines. I thought for sure replacing the fuser and transfer rollers would fix the problem. I also tried two different toner cartridges and they both leave the same lines on the pages. Does anyone have any idea what might be causing the issue?
 

Attachments

  • IMG_2470.JPG
    IMG_2470.JPG
    313 KB · Views: 4
Joined
Sep 24, 2021
Messages
52
does the toner cartridge also have the imaging unit attached ie toner and drum changed at same time
you could look up troubleshooting and usually they give probable faults when line or marks are a certain distance apart
(diameter of rollers)
your fault looks like drum diameter
could be mag roller or charge
 
Joined
Dec 11, 2021
Messages
5
does the toner cartridge also have the imaging unit attached ie toner and drum changed at same time
you could look up troubleshooting and usually they give probable faults when line or marks are a certain distance apart
(diameter of rollers)
your fault looks like drum diameter
could be mag roller or charge
Yes, this model has the drum and toner in one unit.
 
Joined
Sep 24, 2021
Messages
52
send them back claim your money back as they are faulty
where they 3rd party or genuine
if 3rd party buy genuine one
they are self contained units nothing really interacts with them
 
Joined
Dec 11, 2021
Messages
5
send them back claim your money back as they are faulty
where they 3rd party or genuine
if 3rd party buy genuine one
they are self contained units nothing really interacts with them
I just purchased a genuine cartridge and will give it a try. I will let you know if that fixes the issue. Thanks for the suggestion.
 
Joined
Dec 11, 2021
Messages
5
I just purchased a genuine cartridge and will give it a try. I will let you know if that fixes the issue. Thanks for the suggestion.
I just put in the new cartridge and I am still getting the same black smudges on the page. I guess the printer is done for and I'll gt a new one. I was hoping the new cartridge would fix the problem but no good. I tried everything I could think of.
 
Joined
Sep 24, 2021
Messages
52
one thing you could check is the drive for the imaging unit
on the side of the unit you will see a drive cog
remove the cover of the printer on that side
turn on the printer and make sure everything is rotating ok
usually on printers if the drive is jammed up you get an error code
but if something is broken you get no code
just no drive
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top