Lexmark xs748de Service Fuser Error

May 7, 2023
Hi. I have a problem with a laser Lexmark xs748de printer. It won't start fully. It said the heat station (in Dutch) was almost worn.

Then there was a paper jam, the paper was in the front of the printer. At the rollers.

Now I get a 120.09 Service Fuser Error.
EN 94 07 00 09
EN 06 12 30 02
EN 00 00 00 00
EN 00 00 00 00.

I tried to open the fuser, there was a sort of double copper wire with some burnt residu on it. Cleaned it. But still the same error.

Does anyone have any tips. Or have a replacement fuser? Or know which types of printers uses the same fusers? Sow I get a second hand.

It would be a pity to bring this printer to the trash.

Yours Joris.

There was a scanner issue with the belt but I fixed.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question