Network Port on Kyocera Printer FS-C5400DN not working

Discussion in 'Kyocera' started by IrlDaveKyocera, Sep 24, 2018.

  1. IrlDaveKyocera

    IrlDaveKyocera

    Joined:
    Sep 24, 2018
    Messages:
    1
    Likes Received:
    0
    Hi,
    There are no indicator lights showing above the Ethernet port at the back of the printer. Should they be normally on all the time?

    I have tried 3 different ethernet cables in case a cable may have been damaged.

    For the past few days, I have not been able to print as the printer showed as ‘offline’. Prior to this it worked perfectly for the past few years. Kyocera won’t help as it is out of warranty.

    The printer was connected by cable via the Ethernet cable to my router. Netgear WNDR3800.

    When I go to the Router login page, and click ‘attached devices’ the printer does not show up.


    The printer does work when I connect my laptop to it using the USB connection on my laptop and the USB Interface connector on the back of the printer. But then I can’t print to it from my desktop, or other laptop.

    I have tried powering everything off and then on.

    I printed a Status Page from the printer, and in the Network section it says it is not connected. TCP/IP is enabled.

    We did have a power cut last week, and the printer has been offline since then, so I guessed that some setting got screwed up as a result of the power cut. But I can’t find anything that looks odd. But I don’t have much experience with what to look for.

    I tried connecting the Ethernet cable from the printer direct to the ethernet port on my laptop… but it still did not show up.

    Is it possible that the Ethernet Port on the Printer has simply died? Is there any other way to test this?

    Can the Ethernet port/component be replaced on the printer?


    Thanks in advance,

    Dave
     
    IrlDaveKyocera, Sep 24, 2018
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.