Samsung Xpress M2026W


Ews

Joined
Jan 16, 2018
Messages
1
Hi all, hope someone can help.

My wife and I recently purchased a Samsung Xpress M2026W laser printer. We are having a lot of trouble printing out pages from our phones - it ALWAYS says ‘No Airprinters Found’ on our devices when I click the print button. I have an iPhone 6s and my wife has an iPhone 6.

I have tried and tried and tried to join the printer with the router using the WPS function but, alas, no success. It’s strange because everything works perfectly using our MacBook Pro laptop, no problems there whatsoever. We have actually connected the phone to the printer a couple of times (I mean our phones DID find the printer) and managed to print stuff out but afterwards we find we are suddenly losing the signal again and are back to square one with the ol’ ‘No Airprinters Found’ pop up!

Something is obviously wrong and it is driving us both mad! After much googling I managed to access the printer settings and checked everything as best I could. AirPrint IS enabled so there shouldn’t be a problem.

The WPS button on the printer stays solid blue as it should indicating that the printer is coupled with the router but our phones still cannot find it.

If someone can help we’d be very grateful.

Many thanks.
Ew
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top