SCX-3405W won't print in portrait mode

Discussion in 'Printer Repair' started by pbergin, Jul 9, 2018.

  1. pbergin

    pbergin

    Joined:
    Jul 9, 2018
    Messages:
    4
    Likes Received:
    0
    I've gone through the uninstall/reinstall process several times, updated the drivers etc, but every time I print a page it comes out in landscape regardless of the settings. I've tried printing from pdfs, basic text editors, everything. I set the software and the printer to portrait, but it prints landscape.

    Any ideas?
     
    pbergin, Jul 9, 2018
    #1
    1. Advertisements

  2. pbergin

    ruffin

    Joined:
    Dec 7, 2016
    Messages:
    879
    Likes Received:
    47
    Location:
    Florida, USA
    Control Panel -> Devices & Printers -> Right Click SCX-3405 Icon -> Select Printing Preferences
    Check the box for portrait usually under Main tab. This will now be your default setting.
     
    ruffin, Jul 10, 2018
    #2
    1. Advertisements

  3. pbergin

    pbergin

    Joined:
    Jul 9, 2018
    Messages:
    4
    Likes Received:
    0
    I've already done that several times. No matter what the setting, it still prints landscape.
     
    pbergin, Jul 10, 2018
    #3
  4. pbergin

    pbergin

    Joined:
    Jul 9, 2018
    Messages:
    4
    Likes Received:
    0
    Here's an update. I rebooted the computer to Linux, and tried the printer again, it worked perfectly. This is obviously a Windows driver issue. I used the latest one I could find, has anyone else dealt with this? I'm using Windows 7 Professional.
     
    pbergin, Jul 10, 2018
    #4
  5. pbergin

    ruffin

    Joined:
    Dec 7, 2016
    Messages:
    879
    Likes Received:
    47
    Location:
    Florida, USA
    ruffin, Jul 10, 2018
    #5
  6. pbergin

    pbergin

    Joined:
    Jul 9, 2018
    Messages:
    4
    Likes Received:
    0
    I figured it out. There's a setting in the Samsung GUI that allows for printing 2 sides on one page. For some reason it defaulted to that. When I changed it, it printed portrait just fine.

    I've never seen that setting before, so FYI.
     
    pbergin, Jul 10, 2018
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.