Turning OFF duplex on Lexmark CS317???

Discussion in 'Lexmark' started by FoilHat, Jun 6, 2018.

  1. FoilHat

    FoilHat

    Joined:
    Jun 6, 2018
    Messages:
    2
    Likes Received:
    0
    Hey all!

    I recently purchased a Lexmark CS317 DN color laser printer, which has duplex printing on by default. Sometimes this is not desirable, so I went looking for the manual online for how to turn this off. After half an hour at this I've found 3 places in the manual where it mentions it:

    I found it under the "Paper Loading" menu where it's possible to turn on duplex for all different paper types individually. I made sure all these were set to "Off" instead of "Duplex".

    I found it under "Print Settings" - "Finishing" menu, where there's a "sides (Duplex)" option. I tried both the "1 sided" (default) option and "2 sided".

    I found it also under "Eco mode" where there's a "Paper" or "Energy/Paper" mode for enabling duplex to save paper. I tried all settings under this option as well, mainly "Off" or just "Energy".

    STILL the bastard sucks down the paper and prints on the back side of it every single time I'm printing more than 1 page of anything. Here and there in the manual it also conveniently tells you that "Duplex is the factory default setting", but at the same time inconveniently doesn't tell you how to change it. Would it have killed them to add a "... and this is how to disable it"?

    Does anyone know how to get this printer to just operate normally, leaving the back sides of each printed page blank please? :(
     
    FoilHat, Jun 6, 2018
    #1
    1. Advertisements

  2. FoilHat

    ruffin

    Joined:
    Dec 7, 2016
    Messages:
    933
    Likes Received:
    49
    Location:
    Florida, USA
    You dont indicate Operating System, but if Windows then follow this:

    Control Panel -> Devices & Printers -> Right Click CS317 Icon -> Select Printing Properties
    Disable Duplex or 2 Sided Printing Usually Under Main Tab
    You may have to find it under other tab.
     
    ruffin, Jun 7, 2018
    #2
    1. Advertisements

  3. FoilHat

    FoilHat

    Joined:
    Jun 6, 2018
    Messages:
    2
    Likes Received:
    0
    Oh, for some reason it didn't even occur to me that it could be a software setting, duh. Thanks a lot for the tip, that helped!
     
    FoilHat, Jun 18, 2018
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.