Two Sided Copies

Discussion in 'Printer Discussion' started by gpb369, Jul 14, 2017.

  1. gpb369

    gpb369

    Joined:
    Jul 14, 2017
    Messages:
    1
    Likes Received:
    0
    Have an Epson Workforce WF 2650. Cannot for the life of me stop the thing from copying two sides! Just want to print on one side only. HELP!
     
    gpb369, Jul 14, 2017
    #1
    1. Advertisements

  2. gpb369

    ruffin

    Joined:
    Dec 7, 2016
    Messages:
    1,001
    Likes Received:
    53
    Location:
    Florida, USA
    Start -> Devices & Printers -> Right Click Printer Icon -> Select Printing Preferences ->
    Under main Tab, turn-Off two-Sided Printing

    Options selected here will become the new default settings and will be applicable
    to new print jobs. (The new norm will be one sided print)

    See this link:

    https://www.printerforums.net/threads/printer-preferences-defaults.65532/

    Advise
     
    ruffin, Jul 14, 2017
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
Loading...