WF-4740 - 100016 Error


Joined
Mar 8, 2018
Messages
4
My printer has been installed for about 18 months now. A few months ago I started getting the 100016 scanner error on the main panel. As a result I cannot scan!!

Found numerous posts about updating the driver, but doing so resolves the issue for only a short time.

In the past month, I have removed all Epson software, drivers, and any vestige of the printer. Same result after just a brief time. Today, I was granted 30 minutes before the error resurfaced.

At this point I don't know what to do beside throwing this thing out!!! Has anyone who has had this issue found a permanent solution?

Thanks.
 
Ad

Advertisements

Joined
Jan 27, 2020
Messages
3
Same exact situation & issue. Support not responsive, blaming staffing issues on the coronavirus. Anyone out there with a fix?
 
Joined
May 5, 2020
Messages
1
I've had my WF-4740 for a couple of years and really haven't had any issues until now. I'm getting the scanner error 100016 and nothing I do seems to resolve it. Anyone else had any luck??
 
Joined
Jun 26, 2020
Messages
1
I've had my WF-4740 for a couple of years and really haven't had any issues until now. I'm getting the scanner error 100016 and nothing I do seems to resolve it. Anyone else had any luck??

Did you ever hear anything? I have the same 100016 problem.
 
Joined
Mar 8, 2018
Messages
4
Did you ever hear anything? I have the same 100016 problem.


I never did. Printer lost ito ability to network 2 months ago. Dumped the POS and got a less capable HP.

what a waste of money - never buying anything from Epson again.
 
Joined
Nov 3, 2020
Messages
3
I've had my WF-4740 for a couple of years and really haven't had any issues until now. I'm getting the scanner error 100016 and nothing I do seems to resolve it. Anyone else had any luck??
What are you printing from? If I use my Mac, big fail. If I use my iPad, it prints.
 
Ad

Advertisements

Joined
Apr 15, 2021
Messages
2
I've had the WF-4740 for about 2-1/2 hrs, and about 1 month ago ran into this 100016 error issue. Scanning was of course inoperative, but in the error-code state the printer was also reporting as 'busy/occupied' so that I couldn't print. I tried everything scraped from online posts (thorough driver removal & reinstall with updated drivers; off/on cycle; restart with ink cartridge removed; restart with paper cassette removed). None of these interventions helped - the printer continued to deliver the error code after anywhere from 0 min to 2hrs of functional stability. I had been using 3rd party OEM ink cartridges for >2 yrs. About 2 weeks ago, in the midst of this issue, I happened across a set of 'genuine' Epson inkjet cartridges and snapped-in a BLK, YLW and MGT to replace OEM cartridges that were nearly exhausted. The printer has been stable for both printing and scanning every since - not one incident of error and lockup for over 3 weeks now, despite steady use for both. Just a correlation? ... maybe. But the fact is I have a fully functional unit now (therefore not a standing hardware issue), and that functionality was *not* defined by printer driver updates, nor any other on/off recycling. I'm beginning to suspect some kind of aberrant cross-talk between the printer firmware and the identity chip of the OEM ink cartridges as one explanation. But if you're firmeware is up to date, and you're using 'genuine' Epson ink cartridges, then this isn't your issue.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top