Wont Scan

Apr 22, 2022
The Canon All in One Printer MG2100 has stopped scanning. The scanner used to work fine for years but seemed to stop working after one of the Windows Updates. The usual functions of this printer are
1) Makes copies - Works okay
2) Prints text or photos from existing files on the computer - Works okay
3) Scans photos or text pages Does NOT work at all.

I have tried reinstalling the Software on my computer , a DELL 5676 (Windows 10) and noted that the Printer files DID go into the computer , because they were listed in the "APPs" list.
BUT, when I tried to install the "drivers" it always fails. It goes through the normal process until it gets to the "Installing" screen, then for about 10 minutes it says Printer Detected, THEN for no reason at all it starts to say "Printer NOT detected". So...the installation fails and I have to start all over again.
I tried the following with no success....Restarted the printer, moved the USB to a different port, restarted the Computer, downloaded the Updated Drivers.

Any ideas to get the scanner to work?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question