7800 filter failed error message

Discussion in 'Printer Discussion' started by Steven Edson, Aug 12, 2017.

  1. Steven Edson

    Steven Edson

    Joined:
    Aug 12, 2017
    Messages:
    1
    Likes Received:
    0
    I have spent over 8 hrs on the phone with Apple and Epson. Apple did a total disk scan of my computer trying to print from the Epson Test Print thru the Epson Print Utility. We are running latest OS 10.12.6 and we came up with this error message indicating that the driver for the Epson printer is the error. We tried running this direct from the computer to the printer as well as thru the network and same issue keeps coming up. Epson's customer service reps have varied from we will push this up to technical to another customer service rep who rudely spoke to me and summed up the conversation that it's an "Apple" issue. We have tried to print off 2 different computers and 2 different OS 10.11 and 10.12 to the same results. I have a Canon printer here in the office and it runs fine off the same computer. Very frustrating with the lack of response from Epson.

    This is the error thread: (/Library/Printers/EPSON/InkjetPrinter2/Filter/rastertoescpII.app/Contents/MacOS/rastertoescpII) stopped with status 206 (Interface output queue is full)

    The driver's that I downloaded off of Epson's site says that it's from 2014? How could it possibly be working with later Apple OS?

    Any suggestions besides trashing a perfectly $3500 good printer with over $1k worth of inks in it?

    Thanks
     
    Steven Edson, Aug 12, 2017
    #1
    1. Advertisements

  2. Steven Edson

    ruffin

    Joined:
    Dec 7, 2016
    Messages:
    441
    Likes Received:
    24
    Location:
    Florida, USA
    Perhaps the clue is "Interface Output Queue Is Full".
    Try emptying Queue and start over with printable document
    Just try simple two line document.

    macOS 10.12.x/OS X 10.11/10.10/10.9

    1. Select the [​IMG] menu > System Preferences, then click Printers & Scanners.
    2. Double-click your product to open the print queue.
    3. Select the pending print job(s) in the list, then click [​IMG].
    If that fails, try re-install Printer Driver V9.33 from here:
    https://epson.com/Support/Printers/.../s/SPT_C594001UCM?review-filter=macOS+10.12.x

    Be sure to uninstall original printer driver first.

    Another thought: Could your Firewall or AntiVirus interfere with install process?
     
    Last edited: Aug 12, 2017
    ruffin, Aug 12, 2017
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. brian.peck@gmail.com

    Where do I embed Ghostscript filter

    brian.peck@gmail.com, Feb 28, 2005, in forum: Apple Mac Printers
    Replies:
    0
    Views:
    321
    brian.peck@gmail.com
    Feb 28, 2005
  2. Keith Cooper
    Replies:
    15
    Views:
    706
    Hecate
    May 12, 2005
  3. Kim

    Document failed to print error message

    Kim, Jan 7, 2004, in forum: Windows XP Printing
    Replies:
    2
    Views:
    521
    Alan Morris\(MSFT\)
    Jan 8, 2004
  4. Guest

    "The Document Failed to Print" Error Message

    Guest, Jul 26, 2004, in forum: Windows XP Printing
    Replies:
    0
    Views:
    363
    Guest
    Jul 26, 2004
  5. michael_fett@hotmail.com

    Document failed to print error message

    michael_fett@hotmail.com, Dec 5, 2005, in forum: Windows XP Printing
    Replies:
    2
    Views:
    1,218
    michael_fett@hotmail.com
    Dec 8, 2005
  6. KingDuck

    Epson 7800 colour & black and white image

    KingDuck, Aug 25, 2015, in forum: Printer Discussion
    Replies:
    1
    Views:
    267
    RobbieChalk
    Sep 24, 2015
  7. jjofes23

    Xerox Phaser 7800 Jam

    jjofes23, May 17, 2017, in forum: Printer Repair
    Replies:
    2
    Views:
    69
    jjofes23
    May 17, 2017
  8. Derek j williams
    Replies:
    0
    Views:
    24
    Derek j williams
    Jul 22, 2017
Loading...