Epson Artisan 730 Troubles connecting to the router after getting new router. (MAC Address Filter)


Joined
Dec 14, 2018
Messages
1
Hello everyone, I'm new to the forums so I'm hoping I can be as detailed as possible for my issue!

I have had an issue with our family printer which is an Epson Artisan 730 which is a wireless printer. Before we had the printer connected to our network successfully and could be printed via wireless. Since we've been having recent issues with our internet (non-printer issues), we had to get a new router. We reconfigured every device in our house with the exception of the printer.

Mainly what I would do is attempt to connect to the internet by setting up the network with our router listed on the printer. I would type in the security password and it would attempt to connect, however it would then shortly after fail. I printed out the security report and it stated that it failed the MAC address filtering check. The wireless Network Name (SSID) check, communication mode check, and security mode check succeeded with all the rest of them remaining unchecked.

I should also note that it stated that "Signal Strength is low" although I also brought the printer upstairs next to the router itself and it would also give this same error. When I set it to an automatic internet connection setting, the IP address also strangely appears as 0.0.0.0.

In order to troubleshoot the issue on my own I tried several options:

* Disconnecting the power for both of the printer and the router as well, re-plugging it in to reboot both of these devices.
* Since our printer has always been in the basement I tried bringing it upstairs to see if it was an issue with signal strength right next to the router only to have it fail.
* Manually setting the IP address, Subnet Mask, and Default Gateway for the printer.
* Setting the Wi-Fi connection back to automatic.
* Check to see if the router has MAC address filtering options (which is disabled on our router)

My question is.. what else can I do to try to fix this? I feel like I've run out of options of what I should do to attempt fixing this. If any of you have any suggestions to a solution, I would highly appreciate it! Thank you!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top