Epson Artisan 730 stops printing before the end!

Discussion in 'Printer Repair' started by StevesPrinters, Dec 5, 2018.

  1. StevesPrinters

    StevesPrinters

    Joined:
    Dec 5, 2018
    Messages:
    1
    Likes Received:
    0
    Hi. I hope someone can help. I use my Epson Artisan 730 for printing excellent 8-1/2" x 11" color photos. It's been very reliable until a few weeks ago. I use 3rd party refillable ink cartridges and ink. I forgot to check the ink level in the 6 cartridges and one of them ran out while I was printing! This caused my photos to be all green! I filled it and the others, but the problem continued and a nozzle check print showed NO ink for the color that ran out. So I ran maintenance to clean the ink jets, then ran the nozzle check. After many times it finally started to show color lines for that color ink.

    However, after many times, the printer showed an error message that the “Ink Waste Pad is Full”. I had never heard about this before. I printed a few more photos, then got this error message on the screen "Service Required, Printer Parts are at the end of service life", and my printer STOPPED WORKING! I researched this and learned that this is a common problem. To fix this I ordered an external waste ink tank that came with a software that resets the waste ink counter to 0. It worked fine.

    I then learned a good lesson about what to do when an ink runs out. Don't try to get it to start printing by running the clean nozzles utility. Just wait a day or more and the ink will eventually work its way down to the nozzle!

    Now my printer was working fine. Then, after several prints during the next few days, this now main problem that I'm writing this about happened. Instead of finishing and being ejected, a photo stopped moving thru the printer just before the end and the printer kept making printing sounds. I didn't want to interrupt this in case it was adjusting or something. However, after a few minutes I realized that something was wrong, so I stopped the print. Something sure was wrong. The printer didn't finish the last 1/4" or so of the print. I thought the paper might have just been stuck, so I tried another print. Much to my shock the print was green, then no printing... blank after about 1/2 way! Because it was green, I checked the cartridge that ran out before, that I had just filled, and it was empty. Worse... SO WERE ALL THE OTHER CARTRIDGES! Something caused the printer to stop actually printing, while emptying ink from all the cartridges!

    I asked the company that I buy ink from about this. He said to clean the rollers with alcohol. I cleaned the rollers that I could get to, and they really needed it, so I thought this might be the solution, that the rollers were slipping and not moving the paper along. However, after refilling all the cartridges and running another photo, the paper moved along just fine, then stopped at the same last little bit, and didn't print the remaining 1/4" or so! I tried this several times, stopping the printing right away when the paper stopped moving, and the problem persists :(

    So, that's why I'm here, to find out if anybody knows what the problem is and how to fix it, so that I don't have to buy a new printer that I can't afford.

    Thank you!
     
    StevesPrinters, Dec 5, 2018
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.