Brother HL-1210W network (not wifi) printing

Nov 2, 2021
I've had a SME for 30 years and taken care of the computer networks all that time so not a novice. All on Win 10 home, no wifi so attach 1210 to one computer and print from other computers via network. I just moved some equipment around and reconnected. Worked perfectly before, now wouldn't print. Tried resetting network connection. "Select a shared computer by name" I browse and can see printer attached to remote computer and select. Click Next. Mssg = Windows couldn't connect to the printer plus some guff e.g. check printer turned on etc. I can print test page locally, name and address correct, can see rest of network and can move files around on remote computer. Network and printer sharing both checked, Both on same subnet. SMB enabled. Tried attaching to second remote computer, same result. Three days, several hours and quantities of hair later, run out of ideas. Any help greatly appreciated

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question