Brother MFC-7860DW suddenly stopped accepting instructions


Joined
Jul 15, 2018
Messages
1
The printer has worked perfectly for over three years but has suddenly stopped accepting any instructions. It was OK three days ago, but today when I tried to print, the files were not accepted, and simply added themselves to the queue. The computer - Windows 7 - still identifies the printer as its default, and I have been through the machine's menu but nothing there has made a difference. All functions - print, copy, scan - have simply stopped. It switches on and off OK, no error message comes up on the screen. And yes, I have tried switching on and off of both computer and printer. A few days ago, Windows downloaded some new upgrades, but the printer has worked since then.

Has anyone any ideas how I can fix things?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top