Canon MF4570DW Won't deliver FAX message after handshake


Joined
Nov 28, 2020
Messages
1
We've had our Canon ImageClass printer for about 7 years now.

It worked as a FAX machine for inbound / outbound transmissions with two different telco providers (one Bell, one VoIP through the cable company) without any changes to the ImageClass set up. About two years ago we switched to a client based telco VoIP service that required no changes to our home phone setup. As far as I can tell the client is transparent to our home phone system and works flawlessly.

When we first switched over the VoIP client I tried sending a FAX through the client, and this is what happens:

1. ImageClass receives dial tone
2. Dials destination number
3. When the destination goes off hook the ImageClass begins the handshake with the destination number
4. The call then fails - remote end hangs up - most recent known Error Code - 995

Manual is not much help. The FAX function is such a simple process. It usually fails because no phone line is present, no dial tone is detected, or a pause sequence is missing during call setup. None of these problems exist presently. The machine makes a connection, just doesn't seem to satisfy some basic protocol issue with the destination number.

I wonder if there is a setting that is not quite right for the transmission to go through.

(I've fiddled with a few of them but haven't figured out how to get the printer back to its factory settings).

I know the machine can dial out successfully. I tried having it call my cell phone no problem. The transmission report describes what happened to that call - hang up

Any thoughts or ideas beyond the troubleshooting I've outlined would be appreciated.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top