Canon TS6350 says it out of paper but it's not.

Oct 13, 2020
Hi. This is my first post so I hope I've put it in the right forum.
I bought my TS6350 three months ago and one of my son-in-laws set it up.

I went to print something this morning and had an error message that it wasn't turned on. But it was. Canon's auto system kept sending me info from the user manual but none were relevant. I tried several things: the old trick "Switch off mains power & turn back on after a few minutes" didn't work. Neither did "switch off the unit and turn back on after a few minutes".

It said there was no paper in it but there was.

I remembered the problem we had a few weeks ago when it ran out of paper so I ran though that routine. No change. I even used the paper loader at the back but still no change. I checked for a paper jam but there wasn't one.

In the end, I deliberately created a paper jam and cleared it. That did the trick.

But I'm wondering if it's anything to do with the tray at the front, where prints exit the printer. I printed a letter but the tray is still sticking out and the white light under "Canon" is still on. Is this normal or should the tray go back in and the light go out after I've printed something?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question