Deskjet 3050 All-In-One Printer (J610, CH376) - Envelopes/Index Cards Not Printing


Joined
Sep 25, 2012
Messages
6
Product: Deskjet 3050 All-In-One Printer (J610 Series, CH376)
Computer: iMac 5.1, 2.16 GHz Intel Core 2 Duo, 4GB 667 MHz DDR2 SDRAM,
Operating System: Mac OS X, Version 10.6.8
Program: Open Office v3.3.0, OOO330m20 (Build:9567) on .doc file extensions
Issue: Small Items Like Envelopes & Index Cards Not Printing

Hi all, Sometimes when I try to print small items like envelopes and index cards nothing prints. I empty the feed tray of any other items then place the envelope on the right hand side of the feed tray and slide the paper guide over to the right until it is lightly pressing on the envelope. When I print it sounds like it's printing and the envelope feeds through the machine but when it exits the output tray there's nothing printed on it. Then I placed a full size piece of paper into the feed tray and tried again and the envelope information printed on the wrong (left) side of the feed tray rather than on the correct (right) side. So the machine is printing but it's on the wrong side of the machine. Of course, If I try to place the envelope into the left side of the feed tray rather than the correct right side I am unable to move the paper guide snug to hold it in place and it feeds into the machine unevenly and prints crooked. As I said this is happening on some documents but not on others even though all the file types and settings are the same and I can't figure out why . . . Please help!

Thanks,
~ evenstill
 
Ad

Advertisements

Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top