EPSON don't want to use the black ink on glossy photo paper


Joined
Dec 10, 2017
Messages
2
So it uses high amount of 3 colors (not a problem because it's an EcoTank ET-2650, let's say unlimited ink) but the resulting black is not black... it's a dark gray/blue.

How to say to the printer (or to the driver ?) to use real black ink on photo paper ?

Thank you in advance !
 
Ad

Advertisements

Joined
Dec 7, 2016
Messages
1,001
You can try this:
Open your 'Printing Preferences" and under Advanced Tab select Black/Grayscale
Use only Epson OEM ink
 
Joined
Dec 10, 2017
Messages
2
Successfully got it.
After having tried everything, I found the printer is working fine on "matte paper" and this setting is completly fine on glossy paper too. It's now using true black ink where there is black to print !

And the result (on the right) is lightyear better !
https://image.noelshack.com/fichiers/2017/49/7/1512909627-wp-20171210-13-24-38-pro.jpg

1512909627-wp-20171210-13-24-38-pro.jpg
 
Ad

Advertisements

Joined
Jan 4, 2018
Messages
3
So it uses high amount of 3 colors (not a problem because it's an EcoTank ET-2650, let's say unlimited ink) but the resulting black is not black... it's a dark gray/blue.

How to say to the printer (or to the driver ?) to use real black ink on photo paper ?

Thank you in advance !
I still do not have this type of machine EcoTank ET-2650, but the features are great. I hope I can have this in the future. Thanks.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top