Epson SX130 error message

Discussion in 'Printer Discussion' started by GillH, Nov 14, 2017.

  1. GillH

    GillH

    Joined:
    Nov 14, 2017
    Messages:
    1
    Likes Received:
    0
    Please can someone help me before I throw my printer/scanner out of the window!

    I'm getting the following pop-up message when I try to use the scan facility on my Epson SX130 printer/scanner:
    'Cannot communicate with scanner'.
    I've tried re-installing both the printer and scanner drivers, no joy. I've checked my firewall to if it's been added as an exception, all OK there. I've changed the USB cable - again no joy.
    I can't understand why it has worked fine before, but suddenly I get this message.
    I have Windows 7 installed on my computer.

    Any helped will be much appreciated.

    Thanks.
     
    GillH, Nov 14, 2017
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.