Epson XP-640 - Cannot initiate scan from device.


Joined
Nov 27, 2020
Messages
1
I have been able to scan a document quite normally using my XP-640 control panel menu for a number of years. I have checked network settings on the device's menu and it is connected ( to the SAME network s my iMac too!)

However, for the past month or so, the only way I can initiate a scan now is via my iMac desktop or MacBookPro laptop by routing through System Preferences/Printers& Scanners/Scanner tab/Open scanner = "Waiting for Scanner" "/ "Overview scan" and the scan eventually happens.

Trying to use the XP-640 menu (Start Scan / Proceed / OK) just results in a message on the device to say there is an error in the connection yet I can scan using the iMac menu.

Screen Shot 2020-11-27 at 14.20.06.png


I have tried all the usual power-down and reboot processes and have deleted and re-loaded the XP-640 on my iMac menu but just cannot seem to resolve this issue. ANY HELP or ADVICE would be appreciated.
 

Attachments

  • Screen Shot 2020-11-27 at 14.07.36.png
    Screen Shot 2020-11-27 at 14.07.36.png
    349.5 KB · Views: 42
  • Screen Shot 2020-11-27 at 14.11.04.png
    Screen Shot 2020-11-27 at 14.11.04.png
    55.1 KB · Views: 50
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top