Epson Stylus SX130 won't print text although will print photos

Discussion in 'Printer Repair' started by Bob Black, Nov 1, 2016.

  1. Bob Black

    Bob Black

    Joined:
    Nov 1, 2016
    Messages:
    1
    Likes Received:
    0
    I have a friend's Epson Stylus SX130 inkjet to look at as she said it stopped printing after her partner changed one or more of the ink cartridges. I note that the Yellow and Black carts are compatibles and the Cyan and Magenta are Epson branded. All have sufficient ink in them. I have downloaded the software onto my elderly laptop which still runs Windows XP Pro and managed to get the thing to print photos quite happily. However it stubbornly refuses to print any text (obviously using Word). I have also tried it on my HP Envy laptop running Windows 10 as the OS but with the same result, photos but no text. Perhaps I'm overlooking something really simple in settings or whatever, but I would value any suggestions to get the machine printing as it should. Obviously mega brownie points are involved if I can return it fixed rather than telling her to throw it away and buy a new one!
    Many thanks in anticipation.
    Bob
     
    Bob Black, Nov 1, 2016
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.