ET5150 horizontal stripes

Joined
May 14, 2021
Messages
4
Hi to this forum

The printer is only a few weeks old, with mostly text printing at first. Color prints, especially with colored area parts, now show horizontal stripes from top (0.5 mm) to bottom (increasingly up to 2 mm) where everything appears lightened. The alignment of the printheads is correct. Perhaps this is a known problem with this newer model? Similar problems can be found with old models. Does anyone have a workable solution before this becomes a warranty issue?
Thanks, Stephan
 
Joined
May 14, 2021
Messages
4
here as illustration a printed pic of my daughter, satndard copy paper, standard print mode, as it has worked in all my other ink-jet printers before ... and there were several of them.
 

Attachments

  • printed by ET5150.jpg
    printed by ET5150.jpg
    192 KB · Views: 13
Joined
May 14, 2021
Messages
4
Solved: In the meantime, I had contact with the Epson service chat. Although I don't think this is a good thing for a new device, the advice to do a multiple cleaning of the print nozzle one after the other helped. After 2 cleaning passes it was ok and I hope this problem will not return so soon. Maybe this will help other users bit build similar Epson printers.
 
Joined
May 14, 2021
Messages
4
For me, as it has been written in my post before

Solved: In the meantime, I had contact with the Epson service chat. Although I don't think this is a good thing for a new device, the advice to do a multiple cleaning of the print nozzle one after the other helped. After 2 cleaning passes it was ok and I hope this problem will not return so soon.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top