HL-5370 DW started ignoring font


Joined
Dec 21, 2009
Messages
1
Hello,

We have a Brother HL-5370DW printer, our primary use is printing CAD drawings, plus "general" office docs (word, excell, etc). It has worked fine for several months. Today it started printing drawings without dimensions or most of the notes, on some (not all) drawings. I traced the problem to a specific font (century gothic) that we use for our drawing defaults. Drawings that printed OK were legacy with different fonts. We tried printing other office docs with the same font, same problem (it didn't print that font).

A couple observations. First, the same documents print fine to other (HP) printers on our network. And prints to a PDF virtual printer work fine, as does print preview.

Any thoughts or suggestions to address this problem? We have several thousand documents in our CAD library that use this default font, just changing the document font isn't an option.

Thanks,
Brian
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top