i solved a scanner error 4d on my epson wf-2750 by accident

Discussion in 'Printer Discussion' started by Lakatu, Sep 5, 2018.

  1. Lakatu

    Lakatu

    Joined:
    Sep 5, 2018
    Messages:
    1
    Likes Received:
    0
    I don’t know if this will help other people so no guarantee but it worked for me. To fix the scanner error 4D code on my WF-2750 Printer, all I did was to:
    (1) Turn off the printer,
    (2) Open the cover to access the container holding the ink cartridges,
    (3) Check to see if it has slid to the extreme right side, as it might have done so while scanning documents. If so, then this might be the problem.
    (4) If that is the problem, then simply slide the container holding the ink cartridges by gripping it manually and sliding it to the left back and forth a few times.
    (5) Close the lid, then turn on your printer. If it doesn’t work then try it again.
    It worked on my printer, hope it will work on yours.
     
    Lakatu, Sep 5, 2018
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.