Lexmark X1270 wont print


Joined
May 18, 2011
Messages
1
Hi all, I imagine you may be aware of this problem as it seems common, so here goes:
Immediately after turning on my PC, I will be able to print one document then any print requests after that and they wont get printed. After the document is printed, I get a message on screen which just hangs there - attachment 'print status'. Normally this goes when print job finishes.
When viewing the print queue, I get a status of 'Deleting - printed'. After deleting this job via stopping print spooler and deleting SPL file (sometimes also SHD file) in system32/spool/PRINTERS, I get a 'error processing command' message at the bottom of the printer print queue pane. When viewing Control Panel/printers, I see that there is still a job outstanding - attachment '1 job' - even though there are no jobs to print.
Tried uninstall and re-install of printer with latest drivers, Tried a new spare comms cable from a different USB port. Tried directly printing to printer, the bi-directional support is enabled. Tried data type as RAW. Nothing solves problem....yet!
Printer does print a test alignment page though. running Vista 32 bit
Thanks in advance
 

Attachments

  • print status.jpg
    print status.jpg
    33 KB · Views: 285
  • 1 job.jpg
    1 job.jpg
    23.4 KB · Views: 323
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Lexmark MS621dn - Reset Imaging Unit? 0
lexmark cs510de 0
Lexmark software 0
lexmark paperjam 34.04A 0
Lexmark 912 gone bonkers.. 0
Lexmark ms510dn, changing language 0
HP or Lexmark Laser 1
Lexmark x1270 issues 0

Top